Firefox5にアップグレードしたらマウスジェスチャが使えなくなった

  • このエントリーをはてなブックマークに追加
  • Pocket
  • LINEで送る


じき対応されると思いますが、本日リリースのFirefox5ではFireGesturesが使えなくなっています。

MozillaはFirefoxのアップグレードに対するアドオンの立ち位置を「アドオンが旧バージョンに対応していれば、新バージョンでも対応しているとみなす」としており、実際にFirefox5にしてもFirebugやFileMobileSimulatorなどは使えたのですが、マウスジェスチャに慣れてる人にとっては要の要であるFireGesturesが使えないのはあまりにも痛すぎます。

で、Firefox4に戻そうとしたらFirefox4は公式サイトからダウンロードできないです。

Firefox 4

Firefox 4 のセキュリティアップデートは Firefox 5 となります。(Firefox 4.0.2 以降のバージョンは公開しません)
Firefox 4 をお使いの方は今すぐ Firefox 5 へ更新してください。

旧バージョンのダウンロード – http://mozilla.jp/firefox/download/older/

仕方ないのでどっかからexeを落としてきてインストールしなおしますかね。。。

旧バージョンはこちらからDLできるみたいです。
http://ftp.jaist.ac.jp/pub/mozilla.org/firefox/releases/

13:05 追記

Firefox4.0.1のexeを落としてきてDLしたら、普通にアップグレードインストールになって5から4に戻すことが出来ました。一体何なんですかね?

記事の品質向上のため、感想をお聞かせください。

  • 分かりやすかった・ためになった (0)
  • 分かりにくかった・ためにならなかった (0)
  • このエントリーをはてなブックマークに追加
  • Pocket
  • LINEで送る

SNSでもご購読できます。

コメントを残す

*

日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)